Lost avatars and attachments

Discuss any unrelated topics here.
Post Reply
User avatar
MarathonMan
Site Admin
Posts: 692
Joined: Fri Oct 04, 2013 4:49 pm

Lost avatars and attachments

Post by MarathonMan » Sat Jun 06, 2015 11:02 am

I recently moved servers and made a big 'doh: migrated the forum database and everything successfully, but forgot to backup the images.

So that's a thing.

Sorry for any inconveniences.

User avatar
Breadwinka
Posts: 54
Joined: Fri Oct 04, 2013 11:35 pm

Re: Lost avatars and attachments

Post by Breadwinka » Sat Jun 06, 2015 2:00 pm

It happens. But the new forum layout is awesome. Great job.

User avatar
The Extremist
Posts: 29
Joined: Sun Nov 03, 2013 6:11 pm
Location: Canadian Prairie

Re: Lost avatars and attachments

Post by The Extremist » Sun Jun 07, 2015 3:20 am

SOOOO shinee! :D

User avatar
Merrep2
Posts: 1
Joined: Sat Feb 27, 2016 4:05 am

Re: Lost avatars and attachments

Post by Merrep2 » Sun Feb 28, 2016 2:43 pm

The move seems to have broken the prosilver theme I'm afraid. I'm effectively locked out of my proper account as I get dumped to this error when I log in:
General Error
template->_tpl_load_file(): File ./styles/prosilver/template/scripts_header.html does not exist or is empty
A brief Google shows this to be a pretty niche error!

User avatar
MarathonMan
Site Admin
Posts: 692
Joined: Fri Oct 04, 2013 4:49 pm

Re: Lost avatars and attachments

Post by MarathonMan » Sun Feb 28, 2016 9:03 pm

I deactivated that theme and reassigned your account to another default thread.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests